2011年02月25日

Cubase5(64bit 32bit)

Win7 64bit非対応のVSTプラグインが、まだまだ多いので
安定して動作させる為に正式対応するまでCubase5 32bit
にて作業する事にしました。

×64の環境でも「VST Bridge」や「jBridge」を使用して
×86アプリを動かせるのですが「jBridge」は約14ユーロで
「VST Bridge」はメモリの容量や負荷があるので安定動作
を考えてCubase5 32bitにしました。


参考までに・・・

<64bit、32bitのインストール手順>

Cubase5の最新バージョンはCubase5.5.2ですが64bitと32bit
の共存が可能ですCubaseのインストールディスクから64bitと32bit
をインストールします、そして5.5.2アップデートをダウンロードして
64bitと32bitのアップデートを行います。

×86アプリは×86フォルダのCubase5 VSTPluginsフォルダに
×64Cubaseで×86アプリを使用する際はパスを追加して先程の
×86フォルダのCubase5 VSTPluginsを選択します。


5.5.2になってCubase5 64bitでも「VST Bridge」で結構×86アプリも
動くらしいですけど32bitにしか対応していないのでWAVESのプラグイン
は無理みたいです。



最後に・・・

CUBASEを起動する時にWAVESのバンドルだと数が多いので結構
時間が掛かるので、WAVESが64bitに正式対応した時はCubase 64bit
のプラグインフォルダにだけパスを設定して作曲は32bitミックスは64bit
に分けて作業しようと思います。
posted by 涼(りょう) at 17:12| Comment(0) | TrackBack(0) | 音楽機材

2011年02月17日

XML宣言

XML宣言の記述ですが、どのサイトをみても結構省略されてようなので
書くべきか書かざるべきか悩むところですね・・・・・・・

XHTMLはXMLアプリケーションの一つなので文書の一番最初にXML宣言
を記述するのが望ましいのですが、記述すると環境の違う人に対して
文字化けが起こる可能性もあるので、省略されているサイトが多い
みたいです。


version属性はXHTML1.0でもXHTML1.1でも1.0でいいのですが
encoding属性は文字コードセットをUTF-8かShift_JISにするかで
迷いますね・・・・・・・

指定しない場合はUTF-8もしくはUTF-16が適用されるので、やはり
省略した方が良いのでしょうか???


posted by 涼(りょう) at 18:06| Comment(0) | TrackBack(0) | WEB関連

2011年02月03日

面白そうです「KDJ-ONE」

どこでもDAWが出来そうな本格的仕様のようです。

「KDJ-ONE」
http://www.cyberstep.com/kdj/


見た目はニンテンドーDSみたいですが、スペックは

・最大同時発音数64ボイス
・2オシレーター 238種類の波形
・エフェクト 20種類各トラックに最大2基
・シーケンス 6トラック
・オーディオファイルインポート対応
・MIDIデータもAUDIOデータも全てLAN通信可能

VSTプラグインとしても使用できるそうです。

お値段は6万円台でブラウザやメールのやり取りも出来ます
2011年1月中旬より国内予約開始の8月発売予定だそうです。


<動画はこちらです>
posted by 涼(りょう) at 23:28| Comment(0) | TrackBack(0) | 音楽機材

ホームページビルダー15

パソコンの買い替えに伴いまして、WinXpからWin7(64bit)への移行作業中
なのですがホームページビルダー15の販売がIBMからジャストシステムに
移行されていました。

結構使えそうなCSSテンプレートが新搭載されており、サーバーを選ばない
アクセス解析まで搭載されていました画面デザインも少しクールなデザイン
になっているみたいです。


サーバーを用意していない方には、Just MyStageの 100MB 利用権が
セットになっているそうです・・・


バリューパックだとテンプレートがより多く添付されており、Flash作成
ソフトやDDNのWEB素材集も付いています、そういえばDDNの
Flash素材に3000円位支払って未だ未使用のものがこのパックにも
入っていました、まだ使えるのでしょうか?


動作環境ですが、64bitの場合は32ビット互換モード(WOW64)で動作
しますとの事です。



バージョンアップ版を購入したいと思います、それにしてもWin7に移行
するだけでかなりのソフトのバージョンアップを余儀なくされました
バージョンアップできるソフトはまだ良いほうで、完全にXPかビスタ
でバージョンアップが終わってしまったものもありプリンター等はドライバ
ソフトがWin7対応しないみたいなので買い替えになります・・・

posted by 涼(りょう) at 22:31| Comment(0) | TrackBack(0) | WEB関連